Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 11, 2026 - 06:00 UTC
Scheduled
We will be performing a scheduled maintenance to upgrade our PostgreSQL infrastructure in this region. During this window, customers may experience a brief interruption in Sysdig Monitor and Secure connectivity (up to a few minutes). No data loss is expected.
Posted Feb 09, 2026 - 10:27 UTC
This scheduled maintenance affected: Sysdig Monitor, Sysdig Secure, and Sysdig Data Ingestion.