Alert Notification Interruption
Incident Report for Sysdig US-East-1
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 13:23 UTC
Monitoring
We are performing an upgrade of our backend system. Alert checks will be disabled until the upgrade is completed.
Posted Jan 22, 2021 - 13:08 UTC
This incident affected: Sysdig Monitor.