Data Ingestion Outage
Incident Report for Sysdig US-East-1
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 18:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2021 - 18:18 UTC
Update
We are continuing to investigate this issue.
Posted Mar 31, 2021 - 16:08 UTC
Investigating
Sysdig has become aware of a data ingestion issue, which may cause some customers to experience gaps in populated graphs, network timeouts while communicating with the cloud platform, or alerts being delayed. The rest of Sysdig's features are functioning. We are investigating the issue and will post updates on this page.
Posted Mar 31, 2021 - 16:08 UTC
This incident affected: Sysdig Data Ingestion.